QuickBooks Online API
Incident Report for Intuit Developer Group
Resolved
Issues with QuickBooks Online API have been resolved
Posted 4 months ago. Apr 12, 2017 - 07:25 PDT
Identified
A very small subset of QBO customers are unable to save/send Purchase Orders through the QBO UI. A fix is in progress and is expected to be rolled out by 4/11 (Incident ID:INC0517250).
Posted 4 months ago. Apr 06, 2017 - 12:44 PDT
Investigating
QuickBooks Online API is currently experiencing intermittent issues (Incident ID:INC0517250).
Posted 5 months ago. Apr 04, 2017 - 11:42 PDT
This incident affected: QuickBooks Online API.