QuickBooks Online API
Incident Report for Intuit Developer Group
Postmortem

During this incident, many QBO API calls succeeded but a few of them timed out and returned an internal server (500) error. We apologize for any disruption this caused and appreciate your patience while we worked to resolve the issue. If you continue to experience problems, please contact us on our support line: https://help.developer.intuit.com/s/.

Posted Apr 28, 2017 - 13:31 PDT

Resolved
The issues with QBO API and logins have been resolved.
Posted Apr 27, 2017 - 16:24 PDT
Update
The team is actively looking into the issue. We will provide another update here as soon as the issue is resolved.
Posted Apr 27, 2017 - 13:23 PDT
Investigating
QuickBooks Online API is currently experiencing issues.
Posted Apr 27, 2017 - 10:19 PDT
This incident affected: QuickBooks Online API.