QuickBooks Online API
Incident Report for Intuit Developer Group
Resolved
Issues with QuickBooks Online API have been resolved
Posted Oct 23, 2016 - 02:53 PDT
Investigating
We are currently experiencing Oauth issues and as a result users might experience latency or errors with status code 401
Posted Oct 23, 2016 - 00:42 PDT
This incident affected: QuickBooks Online API.