QuickBooks Online API
Incident Report for Intuit Developer Group
Resolved
The Oauth errors have resolved.
Posted 15 days ago. Oct 06, 2017 - 10:13 PDT
Investigating
QuickBooks Online API is currently experiencing intermittent issues. Starting 4th Oct intermittent Oauth issues have been identified causing 401 Status Code.
Posted 16 days ago. Oct 05, 2017 - 19:35 PDT
This incident affected: QuickBooks Online API and QuickBooks Sandbox.