Quickbooks Sandbox
Incident Report for Intuit Developer Group
Resolved
Issues with Sandbox have been resolved.
Posted Aug 12, 2016 - 00:41 PDT
Investigating
We are currently investigating intermittent issues on Quickbooks sandbox companies.
Posted Aug 11, 2016 - 23:35 PDT
This incident affected: QuickBooks Sandbox.