Financial Data API - List of known FI issues
Incident Report for Intuit Developer Group
Resolved
Closing last week status post and creating a new post for this week. Link to the new post is http://status.developer.intuit.com/incidents/gb19q04791tt
Posted Oct 28, 2016 - 10:30 PDT
Update
2. Santander Bank (FI ID: 6919) Connection failing with status code 102:

Bank is throttling our requests and this is resulting in connection failure with this bank. But a re-try after some time is resolving the issue. We are working with the bank to resolve the issue.

Solution: Issue was resolved by the bank. Looks to be throttling. Currently users are able to update their accounts without facing error code 102. Still noticed a small set of users facing 102, request those users to login to the bank website and access their accounts. Once accessed through bank website, user shall try updating the credential for this connection through your application.
Posted Oct 28, 2016 - 10:22 PDT
Update
1. Chase Bank (FI ID: 4) Connection failing with status code 102:

Chase bank connection is currently under maintenance. We will update the service is back online.

Solution: Issue was temporary due to high network traffic. Users are able to update their accounts now.
Posted Oct 28, 2016 - 10:01 PDT
Investigating
-
1. American Express Credit Card (FI ID: 1002) - Corporate card Invalid transactions (Inquiry #61265) (ETA – No update from bank. Request users to reach out to bank.)

Corporate card users in this bank are getting invalid transactions. These invalid transactions are not avialable in the users account activity page, but it is present in the quicken file we download the transactions from. We contacted bank regarding this issue and we don't get a reply yet. We recommend users facing this issue to directly contact the bank and report invalid transanctions in the quicken file.

2. PNC Bank virtual wallet accounts are missing transactions (Inquiry #59411) (ETA – Bank has scheduled a deployment for October 21st)

We access the transaction details of the virtual wallet accounts through a dedicated service URL provided by the bank. We are currently getting error in this URL. We have reported this to the bank and waiting for their update. Will update the progress of this issue at this page.

3. Avant Loans (FI ID : 31831) : Error code 103 (Issue ID #1375) (ETA - Due to technical issues we are currently unable to support this bank.)

Enhancements are needed in our test environment to test the connection with this bank. Deployment for this is scheduled for August 19th.

4. Envision Credit Union (FI ID: 3226) connection is resulting in status code 106 (Issue resolved - We are working on to resolve temporary issue)
Posted Oct 13, 2016 - 15:38 PDT