QuickBooks Online API
Incident Report for Intuit Developer Group
Resolved
Issues with QuickBooks Online API have been resolved
Posted Jun 16, 2017 - 06:45 PDT
Investigating
QuickBooks Online API is currently experiencing intermittent issues (Incident ID:INC0549521).
Posted Jun 16, 2017 - 04:06 PDT
This incident affected: QuickBooks Online API.