Financial Data API
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 15:29 PDT
Investigating
We are currently experiencing Oauth issues and as a result users might experience latency or errors with status code 401
Posted Oct 21, 2016 - 10:46 PDT