QuickBooks Online API
Incident Report for Intuit Developer Group

Invoice entity was having high latency issues. Issues have been resolved now.

Posted 4 months ago. Aug 02, 2017 - 11:32 PDT

Resolved
Issues with QuickBooks Online API have been resolved
Posted 4 months ago. Aug 02, 2017 - 10:32 PDT
Investigating
QuickBooks Online API is currently experiencing intermittent issues (Incident ID:INC0568922).
Posted 4 months ago. Aug 01, 2017 - 22:05 PDT
This incident affected: QuickBooks Online API.