FD API - Increasing number of "Service Unavailable" errors
Incident Report for Intuit Developer Group
Resolved
Our Engineers acted upon these failures and resolved the issue. As they were resolving this issue, it is likely that few of our developer API calls were impacted between 5AM and 9 AM PST(9/12/2016). We are no longer seeing the alerts. We are closing this incident.
Posted Sep 12, 2016 - 13:55 PDT
Investigating
Our Service monitors are indicating that FD API developers may be seeing an increasing number of 500 errors. The Message may indicate "Service Unavailable". Our Engineers are working on this.
Posted Sep 12, 2016 - 09:05 PDT