Expect delay in resolution
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted Oct 23, 2016 - 07:35 PDT
Investigating
Internal tool we use to test the users connection is down. We would be analyzing the issues once this tool is back online. Our support team is working on to resolve the issue with our internal tool. Expect delay in resolutions, apologies for the inconvenience this would cause.
Posted Oct 13, 2016 - 14:53 PDT