Financial Data API - List of known FI issues
Incident Report for Intuit Developer Group
Resolved
New status page is created for current week. Closing the last week status page. New status page link is http://status.developer.intuit.com/incidents/7mdlg0h4vlqw
Posted Aug 29, 2016 - 14:13 PDT
Update
Boeing Employee Credit Union (FI ID: 3211) Connection issue - Connection to this bank is re-established. Now the connections are successful.

Due to recent website changes in the login process, we planned to drop this FI from the list of supported FIs. But we managed to get support from the bank and we are trying to enable this bank back for usage. Will update the status page once we re-establish the connection.
Posted Aug 29, 2016 - 14:10 PDT
Update
4. Square (FI ID : 25707) : Transactions missing and Eror code 105 (ETA - Yet to be decided) - Issue is reoslved.

Bank has introduced one time passcode in their login process. This is reulting in connection failure. We are working with the bank to get this issue resolved.
Posted Aug 29, 2016 - 14:00 PDT
Investigating
-
1. American Express Credit Card (FI ID: 1002) - Corporate card duplicate transactions (Inquiry #55491) (ETA – No update from bank. Request users to reach out to bank.)

Corporate card users in this bank are getting duplicate transactions due to change of unique id available in the transaction file downloaded from the bank website. We contacted bank regarding this issue and bank has responded that this issue will be fixed only around Q2/Q3 quarter. No further updates from the bank. Please request users reporting duplicate transactions to reach out to bank.

2. PNC Bank virtual wallet accounts are missing transactions (Inquiry #59411) (ETA – Bank has scheduled a deployment for October 21st)

We access the transaction details of the virtual wallet accounts through a dedicated service URL provided by the bank. We are currently getting error in this URL. We have reported this to the bank and waiting for their update. Will update the progress of this issue at this page.

3. Connection to the banks supported by one of the provider is failing (FI ID : Listed below) : Error code 102/126 (ETA - First week of Sep)

Connection to a set of banks serviced by one of the service provider is failing with status code 102/126. This is occurring after the recent change in the login process of the bank. We are analyzing the login process to check support through our program. Following are the list of FIs affected,

• 20593 Education Personnel FCU (Danville, IL)
• 5641 Prestige Community Credit Union
• 21913 Hastings FCU(Hastings, NE)
• 20578 Aurora Schools FCU (Aurora, CO)
• 4697 Point West CU
• 5324 Telcomm CU
• 21908 Hancock FCU (Findlay, OH)

4. Avant Loans (FI ID : 31831) : Error code 103 (Issue ID #1375) (ETA - August 26th)

Enhancements are needed in our test environment to test the connection with this bank. Deployment for this is scheduled for August 19th.

5. Envision Credit Union (FI ID: 3226) connection is resulting in status code 106 (Issue resolved - We are working on to resolve temporary issue)

Connection to this bank is resulting in status code 106. Since the actual problem is not replicating in our test environment, our engineers are trying to capture the issue by adding loggers.
Posted Aug 22, 2016 - 09:35 PDT