Developer Portal
Incident Report for Intuit Developer Group
Resolved
Issues with Developer Portal have been resolved
Posted Dec 08, 2016 - 10:39 PST
Investigating
Developer Portal is currently experiencing intermittent issues (Incident ID:INC0452755).
Posted Dec 08, 2016 - 08:30 PST
This incident affected: Intuit Developer Portal.