Financial Data API - List of known FI issues
Incident Report for Intuit Developer Group
Resolved
Created a new status post for this week. We are closing this status post. Link to new status post is http://status.developer.intuit.com/incidents/bz7tdp5jx68d
Posted Sep 19, 2016 - 12:59 PDT
Investigating
-

1. Synchrony Bank (FI ID: 8191, 10779 and 23452) connection failing with status code 101 and 102:

We are working with the bank to resolve this connection issue. Will keep you posted on the updates.

2. State Farm has made the decision to disable connection to Financial data API.

As of Sept. 16, 2016, you’ll be unable to connect to your customer's State Farm account. We apologize for any inconvenience this may cause and invite you to contact State Farm at 844-532-4161 to ask them to let us connect.
FI ID Details: 13051, 10381 & 7482.

3. American Express Credit Card (FI ID: 1002) - Corporate card duplicate transactions (Inquiry #55491) (ETA – No update from bank. Request users to reach out to bank.)

Corporate card users in this bank are getting duplicate transactions due to change of unique id available in the transaction file downloaded from the bank website. We contacted bank regarding this issue and bank has responded that this issue will be fixed only around Q2/Q3 quarter. No further updates from the bank. Please request users reporting duplicate transactions to reach out to bank.

4. PNC Bank virtual wallet accounts are missing transactions (Inquiry #59411) (ETA – Bank has scheduled a deployment for October 21st)

We access the transaction details of the virtual wallet accounts through a dedicated service URL provided by the bank. We are currently getting error in this URL. We have reported this to the bank and waiting for their update. Will update the progress of this issue at this page.

5. Simple (FI ID: 26115) Connection failing with status code 334 (ETA - Sep 13th)

Connection to this bank is failing due to recent upgrades to the program we use. Our engineers are working on the fix for currently issue.

6. Connection to the banks supported by one of the provider is failing (FI ID : Listed below) : Error code 102/126 (ETA - Due to technical difficulties connection to this banks are suspended. Engineers working on to re-establish the connection, but don't have a definite ETA.)

Connection to a set of banks serviced by one of the service provider is failing with status code 102/126. This is occurring after the recent change in the login process of the bank. We are analyzing the login process to check support through our program. Following are the list of FIs affected,

• 20593 Education Personnel FCU (Danville, IL)
• 5641 Prestige Community Credit Union
• 21913 Hastings FCU(Hastings, NE)
• 20578 Aurora Schools FCU (Aurora, CO)
• 4697 Point West CU
• 5324 Telcomm CU
• 21908 Hancock FCU (Findlay, OH)
• 4650 Frontier Community Credit Union

7. Avant Loans (FI ID : 31831) : Error code 103 (Issue ID #1375) (ETA - Fix on Aug 26th doesn't resolve the issue we are pushing the ETA to Sep 24th)

Enhancements are needed in our test environment to test the connection with this bank. Deployment for this is scheduled for August 19th.

8. Envision Credit Union (FI ID: 3226) connection is resulting in status code 106 (Issue resolved - We are working on to resolve temporary issue)
Sep 8, 15:24 PDT
Posted Sep 08, 2016 - 15:24 PDT