Intermittent issue on developer portal while using playground

Incident Report for Intuit Developer Group

Resolved

The developer portal Oauth playground issue has been resolved.
Posted Feb 19, 2025 - 10:10 PST

Investigating

We are currently investigating this issue
Posted Feb 19, 2025 - 02:33 PST
This incident affected: Intuit Developer Portal.