OAuth1 is deprecated as of 10th Feb 2020, 11pm PST.
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 20:02 PST
Investigating
Apps on OAuth1 should move to OAuth2
Posted Feb 11, 2020 - 10:38 PST