Quickbooks Online API is having issues for TimeAcitivties after 1805 release
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 4 months ago. May 18, 2018 - 17:14 PDT
Investigating
Time sheets imported through QBO release version 1805 are not fully importing employee times. Team is actively working on fixing this. (Incident ID:INC0716384).
Posted 4 months ago. May 17, 2018 - 16:56 PDT
This incident affected: QuickBooks Online API.