Outage due to network issues
Incident Report for Intuit Developer Group
Resolved
The issue is now resolved
Posted over 2 years ago. May 12, 2016 - 14:32 PDT
Investigating
Our websites are down due to major network issue.
Posted over 2 years ago. May 12, 2016 - 08:52 PDT
This incident affected: QuickBooks Apps.com, Intuit Developer Portal, QuickBooks Online API, QuickBooks Payments API, and QuickBooks Sandbox.