QBO customers are unable to access 3rd party applications ( Incident ID : INC0971734 )
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 12:02 PST
Investigating
Investigating - QuickBooks Online customers are currently experiencing issues when attempting to access 3rd party application. You may see error "500, 501, 502 or Bad Gateway..".

Our engineers are working on resolving this issue as quickly as possible. We currently do not have a work around at this time. Please try to access the 3rd party apps in some time.

Thank you.
Posted Dec 16, 2019 - 10:43 PST
This incident affected: QuickBooks Apps.com.