Issue with API usage chart not showing CorePlus API call volume

Incident Report for Intuit Developer Group

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 20:30 PDT

Update

We are continuing to investigate this issue.
Posted Sep 23, 2025 - 03:00 PDT

Investigating

API usage chart not showing CorePlus API call volume
Posted Sep 23, 2025 - 03:00 PDT
This incident affected: Intuit Developer Portal.