Payments API
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted about 1 month ago. May 03, 2019 - 12:43 PDT
Investigating
Payments API is currently experiencing intermittent issues (Incident ID: INC0880268).
Posted about 1 month ago. May 03, 2019 - 12:01 PDT
This incident affected: QuickBooks Payments API.