Ongoing issues with app connections & API response
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 12:27 PST
Investigating
We are currently investigating this issue.
Posted Dec 04, 2024 - 11:16 PST
This incident affected: Intuit AppConnect.