Planned downtime affecting QuickBooks companyInfo API

Scheduled for Jun 22, 21:30 PDT  -  Jun 23, 00:30 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 17, 2026 - 14:43 PDT

Scheduled

During this time, QuickBooks Online companyInfo REST API read/write calls will be temporarily unavailable.
Posted Jun 16, 2026 - 10:41 PDT
This scheduled maintenance affects: QuickBooks Online API.