QuickBooks Online API is currently experiencing intermittent issues-403 and 500 errors
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 19 days ago. May 28, 2019 - 08:55 PDT
Investigating
We are investigating this.
Posted 19 days ago. May 28, 2019 - 08:50 PDT
This incident affected: QuickBooks Online API and QuickBooks Sandbox.