Quickbooks Online API is experiencing intermittent issues.
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 27, 2019 - 16:19 PDT
Update
We are continuing to investigate this issue.
Posted 23 days ago. Jun 27, 2019 - 15:08 PDT
Investigating
We are currently investigating this issue.
Posted 24 days ago. Jun 26, 2019 - 21:45 PDT
This incident affected: QuickBooks Online API.