Ongoing issue with Invoice entity of QuickBooks Online APIs resulting in a 'System Failure Error: java.lang.NullPointerException' error

Incident Report for Intuit Developer Group

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 01:02 PST

Investigating

We are currently investigating the issue.
Posted Feb 03, 2026 - 23:25 PST
This incident affected: QuickBooks Online API.