Webhooks is having intermittent issues
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 13 days ago. Jul 08, 2019 - 08:56 PDT
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Jul 08, 2019 - 08:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Jul 03, 2019 - 11:07 PDT
Identified
We have identified the issue and patch is applied.
Posted 17 days ago. Jul 03, 2019 - 11:06 PDT
Investigating
Webhooks is not able to process all the messages
Posted 18 days ago. Jul 02, 2019 - 10:51 PDT
This incident affected: Webhooks.