Payments API is seeing call failures but not for all visa transactions [INC1269039]
Incident Report for Intuit Developer Group
Resolved
The issue is resolved at 5:02 PM PT
Posted Jul 13, 2021 - 17:02 PDT
Identified
Payments API is seeing call failures not for all visa transactions
Posted Jul 13, 2021 - 16:16 PDT
This incident affected: QuickBooks Payments API.