Outage affecting multiple components.

Incident Report for Intuit Developer Group

Resolved

This incident has been resolved.
Posted Jul 26, 2026 - 14:20 PDT

Update

We are continuing to investigate this issue.
Posted Jul 26, 2026 - 14:20 PDT

Investigating

We're currently experiencing an issue affecting Intuit services, which may impact the developer experience and API functionality.
Posted Jul 26, 2026 - 13:06 PDT
This incident affected: Intuit Developer Portal, QuickBooks Sandbox, and OAuth APIs.