Webhooks is down
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 27, 2019 - 21:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Jun 27, 2019 - 17:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Jun 27, 2019 - 17:14 PDT
Investigating
Webhook is experiencing issues
Posted 23 days ago. Jun 27, 2019 - 14:07 PDT
This incident affected: Webhooks.