Intuit Developer Portal is currently experiencing intermittent issues [Incident Id: INC0974271]
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 15:46 PST
Investigating
Intuit Developer Portal is currently experiencing intermittent issues when trying to open the portal.

Our engineers are working on resolving this issue as quickly as possible. We currently do not have a work around at this time. Please try to access the 3rd party apps in some time.
Posted Dec 19, 2019 - 15:46 PST
This incident affected: Intuit Developer Portal.