API Gateway Timeout issue
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 07:35 PDT
Investigating
We are currently investigating this issue. The Developer Portal, app creation, and app connections may be impacted.
Posted Sep 18, 2023 - 11:22 PDT
This incident affected: QuickBooks Online API, QuickBooks Payments API, and OAuth APIs.