OAuth2.0 service is experiencing degradation
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 23:11 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2020 - 20:42 PST
Monitoring
The impact mitigated after the Identity services were failed over to new region and it looks stable. Team is continuing to monitor the stability.
Posted Nov 20, 2020 - 20:41 PST
Investigating
Oauth is timing out and expering 5XX errors. We are currently investigating & incident INC1129399 is opened.
Posted Nov 20, 2020 - 20:40 PST
This incident affected: QuickBooks Online API, QuickBooks Payments API, and QuickBooks Sandbox.