There might be delay in displaying items created via API in the QuickBooks UI

Incident Report for Intuit Developer Group

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 19:57 PST

Investigating

We are currently investigating this issue.
Posted Feb 10, 2026 - 03:00 PST
This incident affected: QuickBooks Online API.