OAuth2.0 is having intermittent issues
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 19, 2018 - 13:43 PST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Dec 19, 2018 - 12:49 PST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Dec 19, 2018 - 12:47 PST
Investigating
OAuth2.0->IdToken Response has changed causing deserialization issues. We are working on resolving this. [INC0809685]
Posted about 2 months ago. Dec 19, 2018 - 12:47 PST
This incident affected: Intuit Developer Portal.