Webhooks events currently experiencing issues

Incident Report for Intuit Developer Group

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 23:30 PDT

Investigating

Webhooks events are getting delayed.
In the meantime, you can use the CDC endpoint to get the changed entities (https://developer.intuit.com/app/developer/qbo/docs/api/accounting/all-entities/changedatacapture#get-a-list-of-changed-entities).

We are currently investigating this issue.
Posted Apr 15, 2025 - 09:28 PDT
This incident affected: Webhooks.