Payments API
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 09, 2018 - 13:28 PDT
Investigating
Payments API is currently experiencing intermittent issues (Incident ID: INC0763491).
Posted 12 days ago. Sep 07, 2018 - 00:32 PDT
This incident affected: QuickBooks Payments API.