Intermittent issues with app connection flow

Incident Report for Intuit Developer Group

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 03:30 PDT

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 02:45 PDT

Investigating

We're engaged with the team to investigate and assess the impact. This appears to be on Intuit's side, not your integration.
Posted Sep 03, 2026 - 02:12 PDT
This incident affected: QuickBooks Apps.com and OAuth APIs.