Financial Data API - List of known FI issues
Incident Report for Intuit Developer Group
Resolved
Closing this status post and creating a new page for this week. Link to the new page is http://status.developer.intuit.com/incidents/kf8gkjgvktrv
Posted Oct 05, 2016 - 14:05 PDT
Update
3. American Express Credit Card (FI ID: 1002) - Corporate card duplicate transactions (Inquiry #55491) (ETA – No update from bank. Request users to reach out to bank.)

Corporate card users in this bank are getting duplicate transactions due to change of unique id available in the transaction file downloaded from the bank website. We contacted bank regarding this issue and bank has responded that this issue will be fixed only around Q2/Q3 quarter. No further updates from the bank. Please request users reporting duplicate transactions to reach out to bank.

Solution: It looks like the issue has been resolved by the bank. We are not seeing duplicate transactions.
Posted Sep 29, 2016 - 11:33 PDT
Investigating
-
1. Santander Bank (FI ID: 6919) Connection failing with status code 102:

Bank is throttling our requests and this is reulting in connection failure with this bank. But a re-try after some time is resolving the issue. We are working with the bank to resolve the issue.

2. Suncoast Credit Union (FI ID: 4376 and 8741) connection failing with status code 101 and 106: (ETA - Due to technical challenges, our engineers are unable to give a definite date of resolution.)

Connection to this FI started to fail after recent changes in the bank website. Our engineers are facing technical issues in adopting our program to the changes in the bank website. Expecting delays in the resolution for this issue. Will keep you posted on the updates.

3. American Express Credit Card (FI ID: 1002) - Corporate card Invalid transactions (Inquiry #61265) (ETA – No update from bank. Request users to reach out to bank.)

Corporate card users in this bank are getting invalid transactions. These invalid transactions are not avialable in the users account activity page, but it is present in the quicken file we download the transactions from. We contacted bank regarding this issue and we don't get a reply yet. We recommend users facing this issue to directly contact the bank and report invalid transanctions in the quicken file.

4. PNC Bank virtual wallet accounts are missing transactions (Inquiry #59411) (ETA – Bank has scheduled a deployment for October 21st)

We access the transaction details of the virtual wallet accounts through a dedicated service URL provided by the bank. We are currently getting error in this URL. We have reported this to the bank and waiting for their update. Will update the progress of this issue at this page.

5. Avant Loans (FI ID : 31831) : Error code 103 (Issue ID #1375) (ETA - Fix on Aug 26th doesn't resolve the issue. Due to technical issues we are currently unable to support this bank.)

Enhancements are needed in our test environment to test the connection with this bank. Deployment for this is scheduled for August 19th.

6. Envision Credit Union (FI ID: 3226) connection is resulting in status code 106 (Issue resolved - We are working on to resolve temporary issue)
Posted Sep 28, 2016 - 11:18 PDT