Financial Data (CAD) API - List of known FI issues
Incident Report for Intuit Developer Group
Resolved
We are waiting for the bank to act on the first and second issues.
Posted Nov 21, 2016 - 11:16 PST
Update
3. Avant Loans (FI ID : 31831) : Error code 103 (Issue ID #1375) (ETA - Due to technical issues we are currently unable to support this bank.)

Enhancements are needed in our test environment to test the connection with this bank. Deployment for this is scheduled for August 19th.

Solution: Changes in the bank website are supported through our program. Users shall connect their accounts to this bank.
Posted Nov 02, 2016 - 09:32 PDT
Investigating
1. American Express Credit Card (FI ID: 1002) - Corporate card Invalid transactions (Inquiry #61265) (ETA – No update from bank. Request users to reach out to bank.)

Corporate card users in this bank are getting invalid transactions. These invalid transactions are not avialable in the users account activity page, but it is present in the quicken file we download the transactions from. We contacted bank regarding this issue and we don't get a reply yet. We recommend users facing this issue to directly contact the bank and report invalid transanctions in the quicken file.

2. PNC Bank virtual wallet accounts are missing transactions (Inquiry #59411) (ETA – Bank has scheduled a deployment for October 21st - Followed up with the bank contact and waiting for their response.)

We access the transaction details of the virtual wallet accounts through a dedicated service URL provided by the bank. We are currently getting error in this URL. We have reported this to the bank and waiting for their update. Will update the progress of this issue at this page.

3. Envision Credit Union (FI ID: 3226) connection is resulting in status code 106 (Issue resolved - We are working on to resolve temporary issue)
Posted Oct 28, 2016 - 10:29 PDT