Quickbooks payment API is having issues
Incident Report for Intuit Developer Group
Resolved
on-boarding services for payment sandbox has been restarted to resolve this case.
Posted Sep 13, 2016 - 05:28 PDT
Update
Quickbooks payment sandbox and Api is facing issues. we are currently investigating it.
Posted Sep 13, 2016 - 02:46 PDT
Investigating
Quickbooks payment API is having issues we are currently investigating it.
Posted Sep 13, 2016 - 02:31 PDT
This incident affected: QuickBooks Payments API.