QuickBooks Online API
Incident Report for Intuit Developer Group
Resolved
Issues with QuickBooks Online API have been resolved
Posted 7 days ago. Sep 12, 2017 - 17:02 PDT
Investigating
QuickBooks Online API is currently experiencing intermittent issues (Incident ID:INC0585767).
Posted 7 days ago. Sep 12, 2017 - 14:36 PDT
This incident affected: QuickBooks Online API.