Payments API
Incident Report for Intuit Developer Group
Resolved
Issues with Payments API have been resolved
Posted Apr 25, 2017 - 13:30 PDT
Investigating
Payments API is currently experiencing intermittent issues (Incident ID:INC0527594).
Posted Apr 25, 2017 - 13:07 PDT
This incident affected: QuickBooks Payments API.