Financial Data API - List of known FI issues
Incident Report for Intuit Developer Group
Resolved
Fresh status page is created for this page and closing this one. New status page is available at http://status.developer.intuit.com/incidents/t86xnnq61pcn
Posted Aug 22, 2016 - 09:37 PDT
Update
3. Synchrony Bank OptimizerPlus (FI ID : 10779) : Error code 105 (ETA - Changing the ETA from August 10th to August 31st - Fix for this issue has been postponed) - Issue resolved on August 15th

FI has introduced one time pass code in their authentication process and our connections to this bank is failing due to that. We are working with the bank to have a service link to get the account details.
Posted Aug 22, 2016 - 09:30 PDT
Update
1. Wells Fargo Bank : Connection resulting in status code 108 / 195 - (Working on this: ETA August 17th) (Completed: Website changes are supported on August 17th EOD)

Wells Fargo started rolling out a completely new web experience for their customers starting 11th Aug 2016!

Roll out is happening in multiple phases and due to this, Intuit’s connectivity with Wells Fargo is broken for a very few percentage of customers. Customers may encounter a 102 error code or 195 error code while trying to add or refresh their wells Fargo accounts via FDS services.

Please note, FDS script engineering is actively working on to integrate the new web experience into screen scraping, and expected a have a full working version for these customer in next 24-48 hrs.
Posted Aug 19, 2016 - 14:01 PDT
Update
2. Boeing Employee Credit Union (FI ID: 3211): Connection failing with status code 163/192

Bank website has introduced a new process in their login.This is resulting in connection failure. We are sorry to share that intuit is dropping this FI from the supported list of FIs as the new login process is not consistent with the program we use to connect with the bank.
Posted Aug 17, 2016 - 17:09 PDT
Investigating
-
1. American Express Credit Card (FI ID: 1002) - Corporate card duplicate transactions (Inquiry #55491) (ETA – No update from bank. Request users to reach out to bank.)

Corporate card users in this bank are getting duplicate transactions due to change of unique id available in the transaction file downloaded from the bank website. We contacted bank regarding this issue and bank has responded that this issue will be fixed only around Q2/Q3 quarter. No further updates from the bank. Please request users reporting duplicate transactions to reach out to bank.

2. PNC Bank virtual wallet accounts are missing transactions (Inquiry #59411) (ETA – Waiting for bank response. Request users to reach out to bank.)

We access the transaction details of the virtual wallet accounts through a dedicated service URL provided by the bank. We are currently getting error in this URL. We have reported this to the bank and waiting for their update. Will update the progress of this issue at this page.

3. Connection to the banks supported by one of the provider is failing (FI ID : Listed below) : Error code 102/126 (ETA - First week of Sep)

Connection to a set of banks serviced by one of the service provider is failing with status code 102/126. This is occurring after the recent change in the login process of the bank. We are analyzing the login process to check support through our program. Following are the list of FIs affected,

• 20593 Education Personnel FCU (Danville, IL)
• 5641 Prestige Community Credit Union
• 21913 Hastings FCU(Hastings, NE)
• 20578 Aurora Schools FCU (Aurora, CO)
• 4697 Point West CU
• 5324 Telcomm CU
• 21908 Hancock FCU (Findlay, OH)

4. Square (FI ID : 25707) : Transactions missing and Eror code 105 (ETA - Yet to be decided)

Bank has introduced one time passcode in their login process. This is reulting in connection failure. We are working with the bank to get this issue resolved.

5. Avant Loans (FI ID : 31831) : Error code 103 (Issue ID #1375) (ETA - August 26th)

Enhancements are needed in our test environment to test the connection with this bank. Deployment for this is scheduled for August 19th.

6. Envision Credit Union (FI ID: 3226) connection is resulting in status code 106 (Issue resolved - We are working on to resolve temporary issue)

Connection to this bank is resulting in status code 106. Since the actual problem is not replicating in our test environment, our engineers are trying to capture the issue by adding loggers.
Posted Aug 15, 2016 - 09:39 PDT